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1 INTRODUCTION  

The following basic spatial visualisation package is a collection of publicly available shapefiles put 
together for the public to use. It is intended as a place for interested landowners, community groups, 
and iwi to start visualising their current conservation efforts and map out where they can focus future 
endeavours to achieve conservation goals.     

This package has come from discussions between Kiwi for Kiwi consultant Morgan Cox and Anne 
Sutherland and Kiri Reihana (Manaaki Whenua) who saw an opportunity to collate freely available data 
in a package to support community conservation aspirations.  

These files can be used with the free open source software QGIS (Section 3 of the manual) or any other 
GIS software as well as on google maps, so maintaining open access for the public. We have also decided 
to use the QGIS 3.4.15 Madeira operating systems, as at the time of this publication it was the most 
stable and well-utilised open-sourced program. 

2 SHAPEFILES  

The following shapefiles1 have been collated and provide the following information about any given 
area in New Zealand. The file, which you can download from 
https://drive.google.com/file/d/1neov4fOY_VCZ6b5NNiWBK2rNdsl8WmQP/view?usp=sharing is called 
the Basic_Conservation_File_2020. Zip. (BCF).  

2.1 Layers  

The following layers2 are all provided as shapefiles in the BCF; each of them having come from survey 
projects that have concentrated on a specific land cover aspect. Here we give a brief overview of what 
these aspects are and what information is shown on the layer. The BCF is set up with two backgrounds 
layers ‘National layers’ and ‘Base Maps’ that contain specific information relating to the National and 
Base maps information databases – National Layers contains all the mapping information on landcover 
information and Base Maps are the basic terrain layers of New Zealand. The third layer is 
study_area_data, where project specific information can be uploaded. 

2.1.1 LCDB 4.1 Land Cover Database NZ 

The Land Cover database is held by Manaaki Whenua – Landcare Research and updated at selected 
intervals. Version 4.1 is the latest mapping that describes land cover as captured on satellite imagery 
during the summer of 2012/13. The file is accessed via a web feature service (WFS) from the LRIS portal 
and released under Creative Commons Attribution 3.0 International. 

More information on this file and the database can be found at https://lris.scinfo.org.nz/layer/48423-
lcdb-v41-land-cover-database-version-41-mainland-new-zealand/.  

Version 5, captured on satellite imagery during the summer of 2017/2018, is due for release early in 
2020, which can be sourced at this link location. 

2.1.2  Potential Vegetation of NZ (2012) 

 

1 Shapefiles a simple, nontopological format for storing the geometric location and attribute information 
of geographic features. These can be represented by points, lines, or polygons. 
 
2 Layer is a link reference to actual data, such as a series of shapefiles relating to an aspect. 



 

This file is a prediction of potential forest composition from regressions relating the distributions of 
major canopy tree species to the physical environment. Predictions of species abundance were made 
and classified to derive groups of similar composition that would provide a context and view for 
potential vegetation cover in NZ had man not altered the landscape. These data are expected to provide 
a context both for the assessment of the biodiversity value of surviving forest remnants and for the 
subsequent management and/or restoration of sites. It is accessed via a web feature service (WFS) from 
the LRIS portal and released under the Landcare Data Use License. 

More information on this file and the data base can be found at https://lris.scinfo.org.nz/layer/48289-
potential-vegetation-of-new-zealand/. 

2.1.3 NZ River Centrelines Topo 1:250k 

This file is a component of the Topo250 map series. It presents as lines on the maps indicating natural, 
flowing bodies of water that empty into the ocean, lakes, or other bodies of water and that are usually 
fed along their course by converging tributaries. It has been downloaded from the LINZ Data Service 
and released under Creative Commons Attribution 4.0 International. 

For more information go to https://data.linz.govt.nz/layer/50327-nz-river-centrelines-topo-150k/ 

2.1.4 NZ River Polygons Topo 1:250k  

This file is a component of the Topo250 map series. It presents as geometric areas indicating natural, 
flowing bodies of water that empty into the ocean, lakes, or other bodies of water and that are usually 
fed along their course by converging tributaries. It has been downloaded from the LINZ Data Service 
and released under Creative Commons Attribution 4.0 International. 

For more information go to https://data.linz.govt.nz/layer/50327-nz-river-centrelines-topo-150k/ 

Together, the River Centrelines and Polygons form a river network, the centrelines representing the 
narrow sections and the polygons the wider sections of the rivers. 

2.1.5 Māori Land Spatial Dataset 2017 

The Māori Land Spatial Dataset is a combination of the spatial data available from the Māori Land Online 
website and static data about management structures from the Māori Land Information System. This 
file has been downloaded from the Māori Land Court website and released under Creative Commons 
Attribution 4.0 International. 

For more information go to  

https://www.landcareresearch.co.nz/resources/maps-satellites/maori-land-visualisation-tool 

https://maorilandcourt.govt.nz/your-maori-land/maori-land-data-service/#spatial-data 

2.1.6 Iwi Areas of Interest 2017 

This file represents areas of interest of iwi authorities, hāpu groups, and other Māori organisations as 
recorded in Te Kahui Mangai (www.tkm.govt.nz) directory. It has been downloaded from data.govt.nz. 
and released under Creative Commons Attribution 4.0 International. 

2.1.7 Iwi Areas of Interest Oct 2018 

This file represents updated boundaries for the following areas only: Ngāti Tūwharetoa, Ngāi Tūhoe, 
Ngāti Kahungunu, and Rangitāne. Most of the data on this file are current as at 2017, with updates in 
2018. It has been downloaded from data.govt.nz website and released under Creative Commons 
Attribution 4.0 International.  



 

For more information go to  

https://www.arcgis.com/home/item.html?id=57126dc2c577429792b10e4d478406db 

2.1.8 NZ Aerial Imagery 

The NZ Aerial Imagery basemap provides a seamless, nationwide imagery layer with the most recent 
highest resolution data and covers 95% of New Zealand. The date of imagery varies between locations 
but the most recently captured imagery available is provided for each location. It is accessed via a web 
map tile service (WMTS) from LINZ Data Service and released under Creative Commons Attribution 4.0 
International. 

For more information go to https://data.linz.govt.nz/set/4702-nz-aerial-imagery/ 

2.1.9 NZ Topo50 Gridless Maps 

The Topo50 map series provides topographic mapping at 1:50,000 scale for the New Zealand mainland, 
the Chatham Islands, and offshore islands. It is accessed via a web map tile service (WMTS) from LINZ 
Data Service and released under Creative Commons Attribution 4.0 International. 

For more information go to https://www.linz.govt.nz/land/maps/topographic-maps/topo50-maps 

2.1.10 NZ Rainfall 

This file has been downloaded from the Koordinates website:  

http://koordinates.com/layer/305/.  

Added 2008, revised 2011, from Oliver & Co as a shapefile. Described as NZ Forest Service rainfall. 

2.1.11 Conservation example – Kiwi maps 

Kiwi population maps, some specialist maps on individual species, such as the kiwi series may be made 
available on request from the Department of Conservation. These maps indicate kiwi populations, 
specifically the species in each region and their population ranges. The population ranges have records 
for Pre-European and present-day ranges. Examples of what these maps can provide are shown in 
Appendix 1.  

2.1.12 Additional maps  

Other maps which can be added into the basic data sets which are not included in our package file list 
are DoC estates and QEII covenants. These can be sourced from the following links. You may also want 
to include NZ Property Titles as a default layer.  

https://data.linz.govt.nz/layer/50804-nz-property-titles/ 

https://catalogue.data.govt.nz/dataset?q=doc&sort=score+desc%2C+metadata_modified+desc 

https://qeiinationaltrust.org.nz/publications-and-resources/gis-data/ 

 

Another source of Māori land mapping is Ngā Whenua Rahui you can request information from them 
here.  

https://www.doc.govt.nz/get-involved/funding/nga-whenua-rahui/ 

    

 

 



 

3 BASIC OPERATIONS WITH QGIS 

These instructions will: 

 help you download the open source QGIS system 
 load the basic project created for you by Manaaki Whenua – Landcare Research 
 describe the features and tools in the system 
 tell you how to create and then print a map. 

3.1 Starting with QGIS  

QGIS is an open-source, community-driven GIS (Geographic Information System). 

Here is the site for downloading QGIS: 

https://www.qgis.org/en/site/forusers/download.html 

 

Please note that this project is set up using QGIS 3.4.15 Maderia  

 

 

 

 

We recommend downloading the most recent Long term release version. Use this option for 
downloading if your PC is 64 bit. 



 

To check whether your PC is 64 bit or 32 bit in Windows 10 go to Start menu -> Settings  -> System 
-> About -> then look for System Type. For other Windows versions go to Start menu -> Control Panel 
-> System and Security -> System -> then look for System Type. 

  

Once you have downloaded the software, two icons should appear on your desktop or be accessible 
through the Start menu: 

QGIS Desktop                                QGIS Browser   

The Desktop is the main GIS program this project will be using. The Browser is an easy and fast data 
viewer used to preview GIS and attribute data of a layer. You do not need to open either of these at this 
stage as the Desktop will automatically open when you select the project that has been prepared for 
you. 

 

3.1.1 First step  

The files for this project are supplied in a package called the Basic_Conservation_File_2018.7z, which is 
a zip file. To be able to use the files in a GIS, they need to be extracted from the zip file. To extract the 
files, right click on the zip folder and select Extract All, then select the filepath where you would like to 
save the files. It is recommended to save them into a new folder on your PC. 

Open the folder in which you have chosen to save the extracted files, and double click on QGIS Project 
file nz_ base_data_QGIS3_4.qgs. A Windows command screen will open, followed by the QGIS program. 
It may take a few seconds for the program to open. 

You should now be able to see a topographic map of New Zealand and the study_area highlighted in 
red. Version 4.1 of the New Zealand Land Cover Database and the Māori Land Blocks for the study_area 
are also displayed but barely visible at this national scale.  

 

 

 

 

 

 

 

 

 

 

 

 

 



 

3.1.2 User interface  

Below is an overview of the user interface: 

 

 

 

1: The menu bar        2: Toolbars        3: Side toolbar                                     

4: Layers List/ Browser Panel (can alternate between these by clicking on the tabs at the bottom of the     
window)     

5: Map canvas        6: Status bar 

 

 

 

 

 

 

 



 

1. The menu bar 

Left click on a heading to see a list of options. If an option has an arrow pointing to the right, you will 
get a further list of options by highlighting that option. 

In the example below you will see that if you left click on Layer in the menu, hover over Add Layer and 
then left click on Add Vector Layer, a window will pop up where you can select the file you wish to add. 
To navigate to a new filepath, click the three dots to the right of the Vector dataset(s) subheading. 

You can add several files at once. If they are contiguous, select the first layer, hold down the Shift key 
and select the last layer. If they are not contiguous, hold down the Ctrl key and select each layer 
separately. 

 

 

2 & 3. Toolbars 

QGIS has a set of standard tools and the ability to run custom tools via a plugin system. 

If you hover over an icon for a tool on either of the toolbars it will give you additional information to 
describe what that tool will do. 

If a tool has a down arrow on the right-hand side, then further options are available by clicking on the 
arrow. 

 

 

You can choose which toolbars you wish to have on display by clicking on ‘View’ in the menu -> 
Toolbars. The toolbars that are displayed will have an ‘ ’ in their tick box. You can turn them on or off 
from here. 



 

 

 

 

You can access all the toolbars via the menus as well. 

 

 

 



 

4. Layers List/Browser Panel 

In the Layers List you can see all the layers that are available to you. 

You can turn a layer on and off by clicking on the ‘ ’ in the tick box beside it. 

The Browser Panel lets you navigate to database, files, etc., that you may have stored either in this 
directory or in other places on your computer system. 

5. Map canvas 

This is where the map is displayed. 

6. Status bar 

The status bar at the bottom shows information about the current map, such as map scale, which can 
be adjusted from here. It also displays coordinates for the point where the mouse cursor is positioned 
on the map. At the bottom of the window the scale of the map and the geographic coordinates of the 
point under the cursor are displayed. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

3.1.3 Preferences 

Before setting up a project, these settings should be checked to make sure they are correct. 

These are the recommended settings. This should need to be done only once. 

 

Go to SETTINGS on the menu -> options -> CRS 

 

 

CRS for New Projects:  

Check the Use a default CRS on. We need to set the dropdown box to NZTM (we are working in NZTM 
New Zealand Transverse Mercator for this project); projects will be explained in section 3.1.4. 

To set it to NZTM, click Select CRS,  which is at the right-hand side of dropdown box. Another 
window will pop up. In the Filter box of that window type EPSG:2193. 

NZGD2000 / New Zealand Transverse Mercator 2000 should appear under the heading Coordinate 
reference systems of the world, select this by clicking on it, and then click OK. 

 

CRS for New Layers: 

Turn on the Use project CRS button. 

Alternatively, you can also set a projection specific to a project under Project on the menu -> Project 
Properties -> CRS. 

 



 

3.1.4 Project 

A project is defined as the saved workspace incorporating a set of layers/views/preferences and 
connections to data sources. The QGIS help page defines project as saved layers, styles, map extents 
and settings for use at a later time. This information is stored as a QGIS project fie and has an extension 
of .qgs or .qgz, with .qgz being the default file format in QGIS going into the future.  

Here, this is to look at and make maps of areas of New Zealand of interest to landowners, community, 
and iwi groups, and the project has been set-up to display the data relating to those requests. The 
project name is nz_base_data.qgs.  

A project is used to save the current session in QGIS, and you can therefore return to the same session 
at a later stage. While it will save the layers that are open, it does not store layer data. If you are editing 
a layer (adding points, digitising, etc.) you need to save both the layer and the project to ensure all your 
work is saved. 

To load a project, click on Project menu, then Open or click the Open button on the toolbar (there 
is usually more than one way of doing things in QGIS), navigate to your project, select it and click Open 
– it will then load. This may take a little while if you have big files, such as imagery. 

The project name will then appear in the top title window. 

You can save this project at any time by clicking on Project menu then on Save  

  

or click on Save button   . This will save the project as it is in that instance. 

You can also save project to another name by clicking on Project menu, then on ‘Save As’ or click on 

the Save As button  . 

WE RECOMMEND that if you wish to keep this original project as it was delivered, it is best to make a 
copy (Save As and give it another name) before you begin working on it. Alternatively, make sure you 
do not delete the original zip file and keep it in a safe place in case you need to reinstall it. 

 

 

 

 

 



 

3.1.5 Navigation 

The basic tools for navigating around the map are contained in the toolbar. Hover over each tool and 
the tooltip will explain what each tool does – pan, zoom in, etc. 

 

For example, the hand icon allows you to pan around the image.  

To pan: left click in the map and keep holding down and drag map to desired location. 

To zoom in: select the + icon and either left click in the map (each click will take you in a further step, 
centred on the cursor) or hold down and drag. To draw a shaded box around the area of interest, release 
the mouse to zoom into the area. 

To zoom out: do the same, with the Zoom Out tool selected. 

Another useful option is to highlight a layer in the layer panel by right clicking on it, then you can Zoom 
to Layer. This will take you to the selected layer’s full extent: 

 

 

3.1.6 Bookmark 

This allows you to save a view of the map so you can return to it at a later stage (good for saving areas 
of interest). 

When you have an extent, you wish to save in the map canvas, click on the New Bookmark button 
. A window will pop up (bookmark manager) and you can double click the text in the name section and 
give it a meaningful name. Then, at any time later you can highlight any bookmark you have created, 
click the Zoom to button at the top left, and it will take you back to that original extent. 

To open your bookmarks, click on Show Bookmarks button . This window will pop up showing all 
your stored bookmarks. 



 

 

 

3.1.7 Layers  

These are managed through the Layers Panel on the left-hand side of the map canvas. 

Any layer that is not turned on (does not have a tick in its checkbox) will be displayed in italics. 

If you click on the name of a layer, it will be underlined and will become the ‘active layer’. The selection 
and editing tools will only work on an active layer and as long as you have rights to edit it. 

If you right click on the active layer, a menu will give you other options, some of which are explained 
below: 

Remove – removes layer from project. 

Open Attribute Table – this allows you to view all attributes for this layer (Layer attributes are described 
in section 3.1.9). 

Properties – a pop-up box contains all the information relevant to this layer. The Layer properties 
window has several tabs, with general information about the file, options for displaying the data, etc. 

Export – a copy of a layer can be saved to a new format by using the Save As option or, if you have 
made a selection of certain features from a layer, that can be Saved As a new layer.  
Note: If nothing is selected, then the entire layer will be saved; otherwise, only your selected features 
will be saved to a new layer. 

Layers can be reordered in the layer panel by dragging them up and down. In the map canvas, the layers 
are displayed in the order they are on the list, so the top layer will be displayed over the subsequent 
layers.  
Note: the more layers you have displayed in the map canvas at a time, the longer it takes to redraw the 
display as you navigate within it. 

Layers can also be grouped, as with the National_layers, study_area_data, and Base Maps in the example 
below. This allows for a group of layers to be managed as one. They can all be turned off or on with one 
click. You can also turn these layers off individually. If some of the layers are on and some are off, the 
tick box beside the group layer name will have a black box. If you click on the blackened tick box, all the 
layers will then be turned on. 

 



 

 

 

Groups can be created by either clicking the Add Group button   at top of Layers Panel:  

 

 

 

 

 

or by right clicking in the blank space at the bottom of the Layers Panel and selecting Add group from 
the pop-up menu. You can then add layers into the group by dragging them and releasing them over 
the group layer title or layers within the group. If the layers are in an existing group, they will be removed 
and added to the new group. To create a copy of a layer in a new group, right click on the layer and 
select Duplicate. This creates a copy you can then move to the new group.  



 

3.1.8 Styles and labels  

Each layer can be styled separately. 

The style options can be accessed by either right clicking on the layer name and selecting properties, 
and then selecting the Symbology tab on the left or double clicking on the style symbol for the layer in 
Layer Panel. 

 

You can choose to use a single symbol. By clicking on the Simple fill symbol, as below, options come up 
to enable you to change the colour of all features in the layer.  

 

Additional options apart from single symbol include categorized, graduated, and rule-based, which 
allow you to change the colour of different features within the layer 



 

3.1.9 Attributes  

Layer attributes can be viewed by right clicking on the layer in the layer panel -> Open Attribute Table. 

Features can be selected or edited. The table will become editable if you click on the edit button , 
which will allow you to add another column, add or delete features, etc., using the tools on the Attribute 
Table window. 

 

 

 

A menu of column options is shown when you right click on the column heading. You may sometimes 
wish to hide certain columns to reduce the size of the table. To make them visible again, right click on 
any heading -> Organise columns -> tick box on for columns you wish to show.   

 

 

 

Note: there is an Undo option found by clicking on ‘Edit’ -> Undo on the menu. 

 

 



 

3.1.10 Using the attribute table to create a layer from an existing layer  

It is possible to create a separate layer of a single area of interest from an existing layer, for example 
the study_area created from the Iwi Areas of Interest). 

Open the attribute table for Iwi Areas of Interest (highlight in Layers Panel -> right click -> Open 
Attribute Table). Select a row by clicking on ID number in left-hand column (it is possible to select several 
by holding down ‘Ctrl’ while selecting).  

 

Your selection will be highlighted in yellow on your map if you have that layer turned on.  

 

Once again, right click on layer in Layers Panel -> click on Export. You can choose to Save Features As…. 
or Save Selected Features As….. Note there is also a tick box to Save only selected features in the Save 
Features As…. option. Select Format (ESRI Shapefile) and type name for file, and make sure it is saving 
in the right place by clicking on the Browse box. In this case our new layer is called ‘ngāti_apa’.  

Click -> OK. Your new layer will be added to the Layers Panel.  

                                                          

 

                                                                                                              



 

3.1.11 Clipping 

The ngāti_apa layer can be used to restrict information from other layers to the area of interest (known 
as clipping). This enables values to be calculated specifically for the area of interest. 

 

 

 

To clip from an existing layer, Click on Vector on main menu -> Geoprocessing Tools -> Clip -> populate 
with relevant layers. 

 

 

 

 

This example is using the newly created ngāti_apa boundary file to clip information from the national 
LCDB4.1 layer creating a new file named ngāti_apa_lcdb41  

If you click on the dropdown arrow it will provide a list of all the layers you have in your project and you 
can either choose one of those or you can use the browse box to navigate to a layer. 



 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

3.1.12 Identify  

To see the attributes of a particular feature, click on Identify button  on the top menu bar and 
then click on the feature of interest in the map. The details will be displayed in a panel on the right-
hand side of the main window. You can alter the mode of selection; in this case, it is a layer selection, 
so it has shown that there are two visible layers at this location.  

 

 

 

Shown in the outlined selection area are the vegetation class (lcdb41) and the area of interest 
(study_area_aoi). If you hover over each layer name it will highlighted and show the entire extent of the 
selection and if you right click on one of the layers, the full list of attributes will be shown in the result 
window, where they can easily be read. Depending on how many layers are being drawn, the process of 
displaying the results could take some time. 

 

  

 

 



 

3.2 Making a sample map  

Once you have navigated around the information layers to an area of particular interest, you may wish 
to generate a printable map of it. 

To produce a map output, use a Composer window. 

Click on Project on the main menu bar -> New Print Layout 

 

or use New Print Layout button  on top menu. 

You will be asked for a name for your print (this example is ngāti_rangi_lcdb41). Your composer window 
will then appear. 

Set your page size first. To set your page size for printing click on Layout (top left) in menu, then Page 
Setup:  

 

 



 

This window then appears, and you can make your selections: 

 

 

In the Print Layout window, click on Zoom full button to display the full extent of the Layout: 

 

 



 

Next, you need to add a map frame so you can see the map view that we see in the QGIS canvas. Select 
from the menu Add Item -> Add Map, 

 

 

then move the cursor into the map canvas and drag (hold the left-hand-mouse button down and move 
the cross hairs across the canvas). A rectangle will appear on the canvas to draw the extent of the map 
area. This will then reflect the contents of your main GIS window. 

You can add more than one map frame, if you wish.  

 

You can change the size of the map frame you have selected by dragging the small white boxes that 
appear on the map frame when it is selected. You can also use the menu options Edit -> Select/Move 
or Move Content to pan the map in the window or centre it in the composer. 



 

 

 

There is always Edit -> Undo if you get it wrong! 

 

 

Labels can be added using the menu, select from the menu Add Item -> Add Label. 

 

 

 

 

 

 

 

 



 

Click in the canvas and drag to create a box for your label. 

 

 

 

After creating the label box select the Item properties tab.  

 

 



 

You can then adjust labels Text (in this case, the new title which is written in capitals is NGĀTI RANGI), 
Font, Colour, Position, etc,. from the label menu. The item (label, map frame, etc.) needs to be selected 
to view its properties. 

 

 

To add a Scale Bar, select from the menu Add Item -> Add Scale Bar, click in canvas and drag box to 
position it. 

This can also be adjusted from its Item properties tab. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

A map legend can be added by selecting from the menu Add Item -> Add Legend, click in the map 
canvas and then drag the box to position it. 

All these elements can also be added by clicking on the icons that are shown on the left-hand side of 

the map composer, e.g. Add new legend  . 

 

 

 

Adjustments can also be made from the Item properties tab (select the legend from Items box and then 
click on item properties).  

 

 

 



 

If you wish to remove any of the legend items (all layers will appear by default in your legend at first) 
then go to the Legend Items section. 

 

 

 

Untick the Auto update box to make the Legend tools live. 

 



 

Select layers you wish to remove, then click the remove button: 

 

     

You can also alter the position of an item, add items, edit the name of the item as it appears in legend, 
etc., from the above toolbar. 

You can turn any of these elements (Legend, Title, etc.) on and off by using the tick boxes beside each 
element in the main Item window. 

Each item can be selected by clicking on it or selecting it in the Item window. When it is selected, small 
white boxes will appear around the selected item. 

 

 

A grid can be added to your map. Select the map, then in Item properties expand the Grids section by 
clicking the arrow beside it. The grid can be turned on and off by clicking in the Draw Grid * grid tick 
box. 

 

 

Use the green plus sign to add a grid, highlight the grid, then click Modify grid button if you wish to 
change any of the details. 

 

 

 



 

The grid coordinates are drawn by first ticking the Draw coordinates tick box. 

 

 

                                                 

You can then decide whether you want both sides and/or both the top and bottom of your grid 
coordinates labelled and whether you want labels inside or outside your frame. There are also options 
to choose the colour of your labels, lines. etc.  

In this example, only the left side and bottom have been labelled outside the frame. The right side and 
top have been disabled.  

To exit from the menu, click on the blue arrow   . 

 



 

Note: remember to save your map composition at regular intervals.  

If you wish to keep the layers as you see them in the map composition, you need to lock the layers and 
their styles, otherwise if you make any changes in your main window these changes will automatically 
been made to your composition. If you wish to make a change, you can unlock the layers at any time. 

              

 

All the maps you have composed can be viewed and managed by clicking on the Layout Manager  

button , or from Layout -> Layout Manager. 

Select a particular composition by clicking on it. There are options to Show, Duplicate, Remove or 
Rename it, the layer for viewing and editing to reveal different information. 

 

 

 

 

 

 

 

 



 

3.2.1 Exporting and Printing    

You can export your map as a PDF or as several other formats from the Map Composer window, or you 
can choose to print directly from this window to your printer. Printing from a PDF is probably the faster 
option. 

 

 

 

4 FILE GEODATABASES 

File geodatabases are a collection of geographic datasets of various types held in a common file folder. 
They were developed by ESRI as a replacement for shapefiles and are becoming popular. They support 
multiple layers in one directory, have no size limitations, have a rich set of data types, provide fast 
performance, and include useful metadata (data that provide information about other data). We have 
not used geodatabases (gdbs) in this manual but as many agencies are now supplying data in this form, 
it is useful to know they exist and how to access the data in them using QGIS. 

4.1.1 Adding data from a geodatabase 

To open a File Geodatabase in QGIS click on the Open Data Source Manager Icon 

 

In the window that opens, select Vector, check Directory as the Source type, select OpenFileGDB as the 
Source and navigate to your gdb. 



 

 

 

Once you have selected the geodatabase, click Add and you will be able to select and add your layer or 
layers to your QGIS project. 

 

 

You can also navigate to your gdb layers in your Browser, select them, then drag and drop them into 
the map canvas.   
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6.1 Appendix 1 

 

 

Pre-European Kiwi distribution map - DoC 



 

 

Kiwi distributions 2015 - DoC 



 

 

 

 



 

 

 

 


